MaxFX shutting down, but…

Best Binary Options Brokers 2020:
  • Binarium
    Binarium

    The Best Binary Options Broker 2020!
    Perfect For Beginners and Middle-Leveled Traders!
    Free Demo Account!
    Free Trading Education!
    Get Your Sign-Up Bonus Now!

  • Binomo
    Binomo

    Good Broker For Experienced Traders!

Народ, у всех Mikrotik уходит в ребут если пускать через него zmap?

Каждый раз при запуске zmap на адреса из wan сегмента (запускаю с хоста расположенного в lan сегменте) Микротик ребутается
Проверял на: RouterOS 6.30.4 и 6.31

Настройки топорные:
/interface ethernet set ether1 name=ether1-gateway
/interface ethernet set ether2 name=ether2-local

/interface bridge add name=bridge-local disabled=no auto-mac=no protocol-mode=rstp
/interface bridge set “bridge-local” admin-mac=[/interface ethernet get ether2-local mac-address]
/interface bridge port add bridge=bridge-local interface=ether2-local

/ip dhcp-client add interface=ether1-gateway disabled=no

/ip address add address=192.168.88.1/24 interface=bridge-local
/ip pool add name=”default-dhcp” ranges=192.168.88.10-192.168.88.254
/ip dhcp-server add name=default address-pool=”default-dhcp” interface=bridge-local lease-time=10m disabled=no
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.1
/ip dns static add name=router address=192.168.88.1>

/ip firewall nat add chain=srcnat out-interface=ether1-gateway action=masquerade

zmap запускаю с хоста подключенного к ether2-local: zmap -B 10M -p 80 -o jus_test_22.csv x.x.0.0/16
x.x.0.0/16 – wan segment
Через 1-2 секунды роутер уходит в ребут.

После ребута в логах:
system,error,critical System rebooted because of kernel failure
system,error,critical router was rebooted without proper shutdown

  • Вопрос задан более трёх лет назад
  • 3156 просмотров

8Мб) и она попросту заканчивается на

18000 открытых сессиях. (srcnat выедает её)
zmap -B 10M . за пару секунд открывал >20к соединений.
А микротик не имея никакой защиты от подобного – просто валился “на лопатки”.

Провел пару тестов, заменив -B 10M на -r 2048 – среднее число открытых соединений стало в районе 13000-15000
Загрузка CPU 60-80% свободной памяти 1-0.5 Mb.
Падение “на лопатки” прекратилось.

Windows shutting down in game ME3 but not shutting down on Prime95

Original Post

  • Mark as New
  • Bookmark
  • Subscribe
  • Subscribe to RSS Feed
  • Get shareable link
  • Print
  • Email to a Friend
  • Report

September 2020 – last edited September 2020

My computer close without high temp or anything that i can seem to understand.

Ok, I was playing fine for about 30 hours in mass effect 3, I just finish the mission on thessia. My computer is running the game just fine even if the minimal requirement are over the capacity of my computer, my computer isn’t suppose to run the game, yet, he was able to run for the first 30 hours in plus some multiplayer.

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked SiS671 (SiS968) SMBUS at $0C00
Scanning ISA BUS at $0290.
Scanning SiS968 SMBus at $0C00.
Found ST9250320AS on AdvSMART
Found ASUSTeK Computer Inc. F81Se
Found ACPI temperature
Found ATI Mobility Radeon HD 4570
Found Pentium(R) Dual-Core CPU T4200 @ 2.00GHz

Windows vista SP2

I am running now a prime 95 test for pushing my computer to the limit, average temp at 68 C and my cores at 60 C.

my fan has a speed of 4650RPM. I am doing the torture test In-Place large FFTs. (maximum heat, power consomption, average ram)

when I am in game, it doesn’t demand that much, my fan only has to run at 4000RPM to have the same temp.

It’s not a power supply problem, i just test another one, so my problem is with my mother board it seems, so i can’t repair it easily. OK, it’s my mother board, my mother board has just die yesterday between 17h00 to 20h00. while i was not playing.

Решено: Router was rebooted without proper shutdown

Router was rebooted without proper shutdown

На одном из моих Микротиков (951G-2HnD), возникла ошибка — Router was rebooted without proper shutdown, произошло это так:

  1. Микротик был сброшен и настроен из дефолтной конфигурации, изменения ее были минимальны несколько правил файервола и пара проброшенных портов (да, знаю стандартную конфигурацию рекомендуют удалять и настраивать с нуля, но между мной и Микротиком несколько сотен километров)
  2. Заодно я, помня о некоторых проблемах с уязвимостью в недавних версиях прошивки решил ее обновить, и обновил до 6.44.5, из ветки long term, хотя обычно я использую stable, выбрать ветку можно при обновлении:
  3. Примерно сутки все проработало нормально, а на следующий день настройки оказались опять сброшенными по дефолту, а лог начинался ошибкой «Router was rebooted without proper shutdown», без каких либо подробностей, далее в логе была куча обычных записей без ошибок.
  4. Еще через сутки ситуация повторилась, однако на этот раз роутер сохранил основные настройки, но забыл несколько правил файервола. Их я добавлял в безопасном режиме и точно помню что отключал его перед выходом, но 100% гарантии дать не могу.
  5. Еще через сутки правила сбросились снова, надо что-то решать подумал я.

Причины ошибки «Router was rebooted without proper shutdown»

При обнаружении этой ошибки я естественно сразу же пошел в Google наверняка я не первый и решение уже есть, но ситуация начала запутываться, причин у этой ошибки достаточно много и поиск конкретной может затянуться. Привести к ошибке Router was rebooted without proper shutdown может:

  1. Ошибки в прошивке (это оказался мой случай, так как остальные причины были исключены)
  2. Высокая нагрузка на роутер ( загрузка процессора, исчерпание свободной оперативной памяти)
  3. Повреждение встроенной флеш-памяти, появление на ней бед-блоков
  4. Повреждение вследствие п.3 прошивки роутера
  5. Умирающий блок питания
  6. Попытки подбора пароля к роутеру, они могут создавать высокую нагрузку на процессор и вызывать перезагрузку роутера
  7. Прочее

Способы исправления ошибки Router was rebooted without proper shutdown

  1. Пойдем по порядку, я стал думать в чем может быть причина, так как высокой нагрузки на роутер не было, блок питания и прочее было в порядке, и одно из первых что пришло мне в голову это прошивка, которую я обновил перед возникновением проблем, я решил вернуться обратно на stable ветку и поставил самую последнюю версию на тот момент — 6.45.2, после этого я проверил наличие всех нужных мне правил и вот уже неделю роутер работает стабильно и не забывает настройки, так же помимо обновления ROS, возможно понадобится обновить прошивку загрузчика, она находится тут:

Обратите внимание на три версии — первая это версия идущая с завода, вторая — текущая установленная и активная, третья — та до которой можно обновиться, я пока оставил старую, так как все нормально работает после обновления RouterOS.

  • Узнать основные параметры состояния роутера — загрузку процессора, объем свободной памяти, наличие бед-блоков в флеш-памяти можно на вкладке ресурсы:
    Если вы тут увидите высокую загрузку процессора для которой нет особых причин, то рекомендую посмотреть на интерфейсы — и если на каком-то есть высокие значения (десятки мегабит и выше), то стоит разобраться более детально, что за трафик и если не нужен — заблокировать его.
  • Наличие бед-блоков и соответственно состояние флеш-памяти можно узнать на вкладке с ресурсами, см скрин в п. 2, у моего 2 миллиона записей и 0% плохих блоков
  • Проверить целостность прошивки можно в меню обновлений:
  • Не поручусь за все партии, но с Микротиками обычно поставляются достаточно неплохие блоки питания и я не слышал о каких-то серьезных и массовых проблемах с ними в отличии от других производителей, если подозреваете блок питания — замените его временно на заведомо исправный, ну и крайне желательно использовать ИБП.
  • Если предыдущие пункты не ваш случай, обратите внимание на входящий трафик, попадающий на WAN интерфейс, при настройке Микротиков, я всегда запрещаю входящий трафик на этот интерфейс и отключаю ненужные порты 22, 21, 80 и так далее в настройках Микротика, если держать тот же 22-й порт открытым, на него всегда валится куча трафика от желающих подобрать пароль, так же бывают провайдеры в сетях которых гуляет много «паразитного» трафика, он тоже валится на входящий интерфейс и его обработка может требовать заметных ресурсов. Величина трафика при попытках подобрать пароль может быть небольшой, а вот нагрузка на обработку таких пакетов может быть весьма заметной.
  • Этот пункт я добавил специально, почему-то я уверен что список причин не является исчерпывающим, и если у вас не получилось исправить ошибку Router was rebooted without proper shutdown, пишите в комментарии попробуем разобраться.
  • Оставьте комментарий Отменить ответ

    Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.

    MaxFX shutting down, but…

    Hey Guys.
    FIRST OF ALL NO ITS NOT OVERHEATING! CSGO worked normally 4 months ago but now when i came back there’s a problem. I play normally for 10 minutes and after that my computer makes a tick sound and shuts down. I think it has to do something with my processor sinced i messed with msi afterburner but im not sure. Other games work perfect and my computer is hotter than when playing csgo. My Specs are:

    TOSHIBA laptop
    Intel Core i7-4710HQ 4-Core 2.5GHz
    8GB RAM
    AMD Radeon R9 M265X

    Please help guys this is frustrating.

    Pc shutting down while you play csgo can only mean one of two things:

    1. Your pc is overheating, so it shuts down to protect itself.
    2. Your power supply is not big enough and shuts down your entire pc due to lack of power.

    Csgo doesn’t have the “power” to turn off your entire pc via some command.

    Pc shutting down while you play csgo can only mean one of two things:

    1. Your pc is overheating, so it shuts down to protect itself.
    2. Your power supply is not big enough and shuts down your entire pc due to lack of power.

    Csgo doesn’t have the “power” to turn off your entire pc via some command.

    “my computer is hotter than when playing csgo.”

    Overheating. change thermal paste and invest into cooling system

    “my computer is hotter than when playing csgo.”

    Overheating. change thermal paste and invest into cooling system

    “my computer is hotter than when playing csgo.”

    Overheating. change thermal paste and invest into cooling system

    Yeah because CSGO isn’t overheating. My Computer has about 50-60 ℃ when playing it. Playing League gives me 60-80 ℃ and it doesen’t shut down even after playng for 4 hours.
    This means that overheating can’t be the problem.

    lol uses way less resources than csgo.

    Can you post your specs?

    Download speccy and use the share feature from there so we can see what system you have.

    Yeah because CSGO isn’t overheating. My Computer has about 50-60 ℃ when playing it. Playing League gives me 60-80 ℃ and it doesen’t shut down even after playng for 4 hours.
    This means that overheating can’t be the problem.

    lol uses way less resources than csgo.

    Can you post your specs?

    Download speccy and use the share feature from there so we can see what system you have.

    I agree with this. League is way less CPU based than CS GO is.

    Azkat, his specs are in the first post.

    @OP Have you overclocked the CPU or GPU with msi afterburner? Then it might make sense that it’s not getting enough power. Oh and 50 to 60 celcius is like what? The tempature of the CPU, GPU, motherboard (if it has sensors) or harddrive?

    Best Binary Options Brokers 2020:
    • Binarium
      Binarium

      The Best Binary Options Broker 2020!
      Perfect For Beginners and Middle-Leveled Traders!
      Free Demo Account!
      Free Trading Education!
      Get Your Sign-Up Bonus Now!

    • Binomo
      Binomo

      Good Broker For Experienced Traders!

    Like this post? Please share to your friends:
    Binary Options Trading: Brokers Reviews
    Leave a Reply

    ;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: